Breaking News

Control de Ancho de Banda de MP3


Bienvenidos una vez más a otro video demostrativo esta vez hablaremos sobre lo que es el control de ancho de banda de las descargas de mp3 y como poder controlar las descargas de nuestros usuarios con una regla en capa7 en nuestro servidor MK yo estoy usando la versión 5.20 pero funciona perfecto en todas las versiones. Este video es demostrativo como ya lo he mencionado pero más adelante estaré dejando un video paso a paso para que los sigan y podamos hacer las reglas juntos

Reseña:
Este es un método para priorizar la navegación mediante la limitación de la velocidad de descarga con la variedad de  extensiones de archivo que pueden ser  MP3, RAR, MP4

cada método tiene sus ventajas y desventajas, que van en función de la situación y sus prioridades. Descarga  excesiva puede  disminuir el  ancho de banda, si esto sucede no hay velocidad  para la navegación por causa del  ancho de banda ya utilizado por cada cliente que descarga.


Las reglas aplicadas en este caso son:
1 Mangle:  mark packet
2 Layer7:  mark mp3
3 Queue tree: Cola limite
1. Ingrese a su Mikrotik WinBox, seleccione la ficha: Layer7 Protocolos. Aquí vamos a crear el marcado de las diversas extensiones de archivo. Para obtener más rápidamente, simplemente copiar la secuencia de comandos para protocolos layer7 abajo, y pegar en la  terminal!
/ip firewall layer7-protocol add name="MP3" regexp=\\.(mp3)
2. Seleccione la ficha: Mangle, Aquí vamos a crear la regla de mangle de las extensiones de archivo. Para obtener más rápidamente basta con hacer clic en el menú Nueva Terminal, copie el script mangle, haga clic derecho en la ventana de terminal y pegar
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="MP3 MARK PACKET " disabled=no layer7-protocol=MP3 new-packet-mark=MP3 passthrough=no
3. Seleccione la ficha: Árbol de cola, aquí se quiere crear la regla árbol de cola para cada extensiones de archivo. Para obtener más rápidamente simplemente haga clic en la nueva terminal en el menú principal, copie el script árbol de cola, haga clic en la ventana de terminal y pegar
/queue tree add name="LIMIT FILE EXTENTION" parent=global \
limit-at=0 priority=3 max-limit=1048576 burst-limit=0 burst-threshold=0 burst-time=0s
packet-mark=MOV limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="MP3" parent="LIMIT FILE EXTENTION" \
Vamos a ver las reglas del árbol de colas, haga clic en cola en el menú principal, y el seleccione la ficha: Árbol de cola. Va a encontrar la norma sobre el árbol de cola.  límite de extensiones de archivo MP3
Esta regla le permiten configurar la velocidad límite en cada extensiones de archivo


Video de Mi Canal 






Herramientas usadas para la demostración
1 Servidor virtual MK
2 Sistema Win7 virtual en modo cliente
3 Virtual Box 4 Winbox 



SI TE GUSTO ESTE POST COMENTALO Y SUSCRIBETE A ESTE BLOG SI ESTAS INTERESADO EN MAS ACTUALIZACIONES. *GRACIAS*


No hay comentarios