Breaking News

FACEBOOK y YOUTUBE En Diferentes (WAN)


Añadir la dirección a WAN1, WAN2 y Local

2. Añadir DNS.
3. Añadir IP Pool Para Local.
4. Añadir DHCP para la interfaz local.
5. Añadir NAT, Mangle y Dirección-List.
6. Add Route.

/ip firewall nat
add action=masquerade chain=srcnat out-interface=WAN1
add action=masquerade chain=srcnat out-interface=WAN2

/ip firewall mangle
add action=mark-routing chain=prerouting comment=Facebook dst-address-list=\
    Facebook-List new-routing-mark=Facebook-25 src-address=192.168.2.0/24
add action=mark-routing chain=prerouting comment=Youtube dst-address-list=\
    Youtube-List new-routing-mark=Youtube-88 src-address=192.168.2.0/24

NUESTRA  IP DE RED LOCAL
192.168.2.0


 Address list


Facebook List:

/ip firewall address-list
add address=175.28.1.0/24 list=Facebook-List
add address=31.13.24.0/21 list=Facebook-List
add address=31.13.64.0/19 list=Facebook-List
add address=31.13.72.0/24 list=Facebook-List
add address=31.13.73.0/24 list=Facebook-List
add address=31.13.75.0/24 list=Facebook-List
add address=31.13.76.0/24 list=Facebook-List
add address=31.13.77.0/24 list=Facebook-List
add address=66.220.144.0/21 list=Facebook-List
add address=66.220.152.0/21 list=Facebook-List
add address=69.63.176.0/21 list=Facebook-List
add address=69.63.176.0/24 list=Facebook-List
add address=69.63.184.0/21 list=Facebook-List
add address=69.171.224.0/20 list=Facebook-List
add address=69.171.239.0/24 list=Facebook-List
add address=69.171.240.0/20 list=Facebook-List
add address=69.171.255.0/24 list=Facebook-List
add address=74.119.76.0/22 list=Facebook-List
add address=103.4.96.0/22list=Facebook-List
add address=173.252.64.0/19 list=Facebook-List
add address=173.252.70.0/24 list=Facebook-List
add address=204.15.20.0/22 list=Facebook-List


Youtube List:

/ip firewall address-list
add address=175.28.1.0/24 list=Youtube-List
add address=173.194.38.0/24 list=Youtube-List
add address=208.117.224.0/24 list=Youtube-List
add address=208.117.225.0/24 list=Youtube-List
add address=208.117.228.0/24 list=Youtube-List
add address=208.117.229.0/24 list=Youtube-List
add address=208.117.232.0/24 list=Youtube-List
add address=208.117.233.0/24 list=Youtube-List
add address=208.117.234.0/24 list=Youtube-List
add address=208.117.238.0/24 list=Youtube-List
add address=208.65.152.0/24 list=Youtube-List
add address=208.65.153.0/24 list=Youtube-List
add address=208.65.154.0/24 list=Youtube-List
add address=64.15.112.0/20 list=Youtube-List
add address=208.117.236.0/24 list=Youtube-List
add address=74.125.96.0/19 list=Youtube-List
add address=72.14.221.0/24 list=Youtube-List
add address=84.53.128.0/18 comment=Redtube list=Youtube-List
add address=87.248.192.0/19 comment=Youporn list=Youtube-List
add address=216.155.128.0/19 comment=Redtube list=Youtube-List
add address=208.73.208.0/21 comment=Redtube list=Youtube-List
add address=66.55.140.0/23 comment=Redtube list=Youtube-List
add address=74.125.208.0/24 list=Youtube-List

Es posible que tengamos que actualizar algunas IP para la lista de  Facebook

Add Route  


/ip route
add distance=1 gateway=192.168.25.1 routing-mark=Facebook-25
add distance=1 gateway=192.168.88.1 routing-mark=Youtube-88
add distance=1 gateway=192.168.88.1,192.168.25.1







SI TE GUSTO COMENTA Y SUSCRIBETE PARA QUE PUEDAS VER MIS FUTUROS POST GRACIAS

1 comentario:

  1. Mi gran pregunta es con que ip salgo para mis maquinas ??? 192.168.88.1 o 192.168.25.1
    en este caso solo tendria que salir por una IP pero al momento de navegar automatico el trafijo se redireccionaria por el wan q se configuro ???

    ResponderEliminar